Jump to content

help


TONYYHAIRR
 Share

Recommended Posts

ive downloaded the new packs for trucks and half of them shut off as soon as you load ive figured oout they dont have fuel cells. i didnt delete my old mods and now ive done tried deleting the whole beamng folder and reinstalling the game and everything is still there. i havent gamed in 13 years and am having trouble rememebering how to do all of this. any input would be greatly appreciated thank you guys

Link to comment
Share on other sites

On 7/6/2022 at 1:45 PM, TONYYHAIRR said:

ive downloaded the new packs for trucks and half of them shut off as soon as you load ive figured oout they dont have fuel cells. i didnt delete my old mods and now ive done tried deleting the whole beamng folder and reinstalling the game and everything is still there. i havent gamed in 13 years and am having trouble rememebering how to do all of this. any input would be greatly appreciated thank you guys

remove any old versions out of your mods folder for beamng, do a deep clear cache, then relaunch the application and should hopefully fix your issue. If the fuel cells are having problems make sure to download the gameboy add-on packs. All correspond with one another so make sure they are all up to date as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...