crd 1.19 not working


3doorsdown
 Share

Recommended Posts

On 11/27/2020 at 9:19 AM, 3doorsdown said:

for some reason when i downloaded the CRD¬†version 1.19 it was working perfectly, then I downloaded another track¬†and all of the added skins are no longer working, they either go to the standard Beam.ng trucks, or just say NO MATERIAL on them, can someone help me please?¬†ūüėě

Is the mod corrupt? If so, Try re downloading the mod and or add-on pack.

Link to comment
Share on other sites

On 11/29/2020 at 12:09 PM, MWV01 said:

@3doorsdown try deleting the original file and re-upload 1:19. That all i say for now, mine work and download new engine noise in the game 

I have a lot of skins, will it delete any of them? or am I just deleting the truck and redownloading it, not the skins, also, is the engine noise more aggressive? and how do you install it properly (does it sound less like a toy car and more like the ear splitting engine rip of a real truck)

Link to comment
Share on other sites

@3doorsdownI'm talking about the original CRD 1:17 mod delete the original don't delete any trucks just the original crd 1:17 mod if you still have it and install 1:19

For the sounds, once you download it make sure to put it in the CRD file NOT mods folder I've try it and sound hella fire 

 

Edited by MWV01
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share