CRD 2.0 Help and Support Thread


Mjamfan22
 Share

Recommended Posts

On 2/19/2021 at 10:07 AM, andersongravedigger50 said:

When I downloaded it I didn't see them in the game.  I followed the directions from the file but still it didn't work. Can someone help me please?

 

I have the exact same issue. Followed the instructions to the letter. Tried with a totally clean install. Tried moving my user files to a bigger disk. Tried deep cleaning the cache. 
The game still doesn't see the mod(s). Can anyone please help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share