Jump to content



Recommended Posts

I'm getting this error when i try and go into a map ( 0xC00001 )  Most recently with newer maps after this update ( 2.1-2.2 ) I have all the right files ( that i know of ) and i have cleared cache. Certain tracks it will not do this and let me play the game. I cant seem to figure out what the problem is, ALSO, when i exit back to main menu from a map, the game will crash with the same error. Should i just re install? Or is this a known error thats easy to fix?  Thanks for any help everyone!

Update, I uninstalled and re installed beam, and then re downloaded the mods, and still the same issue.

Edited by Willis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...