Tire Noise


V10BEETLE
 Share

Recommended Posts

If we're talking about the same thing, it's actually the supercharger making that noise. The CRD devs are going to change it once BeamNG supports it. https://www.beam-monsters.com/files/file/36-crd-monster-truck/?do=findReview&review=1025 It's really distracting to me too, but you'll just have to mute the game or deal with it until they can change it.

 

  • Like 1
Link to comment
Share on other sites

100% tire noise. Changes sound effect dirt to pavement. sounds like the largest set of Swamper tires going down the road. also happens if the truck is moving with the engine off. ill stream a short run to show what its doing and link it here shortly.

Link to comment
Share on other sites

2 hours ago, V10BEETLE said:

100% tire noise. Changes sound effect dirt to pavement. sounds like the largest set of Swamper tires going down the road. also happens if the truck is moving with the engine off. ill stream a short run to show what its doing and link it here shortly.

Do you have proof of that

Link to comment
Share on other sites

From the looks of that situation there are a few possibilities:

- The echo sound effect in the map amplifying the sound

- The new sounds being much quieter than the stock sounds

 

I am no sound expert with BeamNG, but that's my diagnosis.  It is not really evident with the stock sounds so I didn't know of that issue until the video was posted.  If it really bothers you, try going into the options menu and mess with the sliders to get a combination that best suits your ear's desires until there is a more knowledgeable fix from someone that understands the sound files cough cough @guardblast3cough cough, I believe that sound would be the "effects" slider.  Keep in mind this will alter the sound across the entire game, not just for the CRD.

 

Also reading back messages in this thread - the supercharger whine is supposed to be more evident on headers that are more muffled.  For example if you watch recordings of select modern overseas Monster Jam shows with the "shoebox headers" (a big metal box attached to Magnaflow collectors) the supercharger whine is very evident.  Compare this to zoomies which have a lot more raw sound coming from the engine and there is next to no whine because there is no muffling.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Mike Bev said:

From the looks of that situation there are a few possibilities:

- The echo sound effect in the map amplifying the sound

- The new sounds being much quieter than the stock sounds

 

I am no sound expert with BeamNG, but that's my diagnosis.  It is not really evident with the stock sounds so I didn't know of that issue until the video was posted.  If it really bothers you, try going into the options menu and mess with the sliders to get a combination that best suits your ear's desires until there is a more knowledgeable fix from someone that understands the sound files cough cough @guardblast3cough cough, I believe that sound would be the "effects" slider.  Keep in mind this will alter the sound across the entire game, not just for the CRD.

 

Also reading back messages in this thread - the supercharger whine is supposed to be more evident on headers that are more muffled.  For example if you watch recordings of select modern overseas Monster Jam shows with the "shoebox headers" (a big metal box attached to Magnaflow collectors) the supercharger whine is very evident.  Compare this to zoomies which have a lot more raw sound coming from the engine and there is next to no whine because there is no muffling.

tried it on several maps and trucks and its doing it with all of them. also tried the sliders and its making all of it quiet so im lost at this point lol. never happened till this most recent CRD update so im not sure if its a weird file or something. every other update has gone without a hitch so wanted to ask around to see if i was the only one.

Link to comment
Share on other sites

1 hour ago, V10BEETLE said:

tried it on several maps and trucks and its doing it with all of them. also tried the sliders and its making all of it quiet so im lost at this point lol. never happened till this most recent CRD update so im not sure if its a weird file or something. every other update has gone without a hitch so wanted to ask around to see if i was the only one.

Try removing the CRD_Sounds file and run it with the stock sounds.

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share